Back to overview
Resolved
Brief database maintenance window — short connection blip expected.
May 27, 2026 at 5:15am UTC
–
May 27, 2026 at 7:15am UTC
Affected services
app.rejoose.com
e-hub.rejoose.com
rejoose.com
Resolved
May 27, 2026 at 7:15am UTC
Maintenance ended
Affected services
Created
May 27, 2026 at 5:15am UTC
We're performing planned infrastructure maintenance on our production database cluster to improve performance and reduce latency.
During the window, you may experience a brief connection interruption of around 30 seconds while the database fails over. The platform will automatically reconnect, and no action is required on your side.
No data loss or feature impact is expected.
Affected services